[Put On Ice] Get 15 Swagbucks for each new user you invite


  • Administrators

    Okay folks, I thought it might be time to try to get us some more active users here (I know crazy thought :innocent:)

    Anyways to get you to be a little hungry for this, I will pay out 15 Swagbucks for each new user that you manage to get to become a member and active here :stuck_out_tongue_closed_eyes:.

    So how will this going to work? The answer is simple :yum:,

    If you go into your profile, you will find a menu tab called More,

    Push it.

    Then at the bottom of the menu, you will see something called invitations.

    Push it

    There you have it, now it’s just for you to send them invitations :sunglasses:.

    But don’t start sending invitations completely random to people, because you only have 25 invitations to begin with.

    This makes it easy to keep track on that it is by your invitation, the user is here.

    Unfortunately I have to put a requirement (to prevent abuse), that the user must have posted at least 20 posts before you can claim your reward.

    Thoughts on this? Does it sound good and fair :yum: .



  • Sounds like a great idea :+1: , then I should start looking for new members then :bowtie:.



  • This is right decision! I will try!


  • Administrators

    Glad to hear you like it :blush: . We’ll see how it goes but hopefully it can get some more to find us :bowtie:.


  • Administrators

    It seems that new members could not sign up when the function user invite is running. I have disabled the this function until I get home and can take a closer look at what is wrong.



  • @UncleSam said in Get 15 Swagbucks for each new user you invite:

    It seems that new members could not sign up when the function user invite is running. I have disabled the this function until I get home and can take a closer look at what is wrong.

    Did you found a bug? Invitation not working?


  • Administrators

    Have not had time yet :sweat_smile: , but will see if I can get it working again in the next couple hours.


  • Administrators

    Okay tried to get the user invite function to work again, with no luck unfortunately :lloron:.

    I will take a closer look at it later on and contact the creator of the function and see if they know any solution.

    Everything will work out in the end :sisi:


Log in to reply
 

Looks like your connection to SwagSociety.me was lost, please wait while we try to reconnect.